Attempting to open graph view results in "No file is open"

Once you’ve done the above, delete everything above this line.

Steps to reproduce

Open any file in any vault and click graph view.

Did you follow the troubleshooting guide? [Y/N] Y

New vault, no plugins, no snippets, default theme.

Expected result

Graph view that worked until recently.

Actual result

Open tab turns to “No file is open”


Operating system: android 9 (Google Mediatek MT8173 Chromebook)
Obsidian version: 1.4.6 (105)
API version: v1.3.3
Login status: logged in
Catalyst license: none
Live preview: on
Legacy editor: off
Base theme: dark
Community theme: none
Snippets enabled: 0
Restricted mode: on


Additional information

Local graph also not working. Tried uninstalling and reinstalling, deleting .obsidian folder, making a new vault, updating computer, and restarting computer.
1 Like

Exactly the same problem. Chromebook as well. Worked for a while, now it doesn’t. I’ve tried many things too, but nothing fixed it. I don’t know what else we can do.

It seems like the file screen splits in two when Obsidian tries to open the Graph View.

  1. Screenshot Before Trying To Open The Graph View

  1. Screenshot After Trying To Open The Graph View

I have the exact same issue as well, though I don’t notice anything else wrong with the app. I’m also using a Chromebook. Nothing I’ve tried has fixed the issue.

Hello, I was able to fix the issue by turning off the graph view core plugin in the settings then restarting the Obsidian app and turning the plugin back on. Hope this works for you too!

what’s your webkit view version for android?

I’ve been experiencing the same issue with my Chromebook.

My operating system is Google ChromeOS Version 115.0.5790.182 (Official Build) (64-bit).

Is that the same thing as the webkit?