Android new line not working while on a word using Gboard on Pixel 7

Hi everyone, I searched a bit, and came across this topic. It has been fixed but the issue is still occuring with my vault.

I have the exact same issue, I won’t discribe it much more than Raemchoi did.

Here’s the interesting things :

  • Pixel 7
  • Android 13, May 5 2023 Security Update
  • Obsidian 1.4.5 (Build 104)
  • Gboard

My issue is that it does work fine on a new vault, but there’s the issue on my vault. It’s probably because of a plugin but I can’t find the wrong-doer.

Any idea based on my plugin list ? I’m currently trying to deactive each one at a time but I would hope someone else knows how to make it work, that’ll help other fellow users.

Thanks in advance !

	Obsidian version: v1.3.4
	Installer version: v1.1.9
	Operating system: Windows 10 Pro 10.0.22621
	Login status: logged in
	Catalyst license: none
	Insider build toggle: off
	Live preview: on
	Legacy editor: off
	Base theme: adapt to system
	Community theme: AnuPpuccin v1.4.2
	Snippets enabled: 2
	Restricted mode: off
	Plugins installed: 34
	Plugins enabled: 34
		1: Linter v1.7.1
		2: Dynamic Table of Contents v0.0.27
		3: Better Word Count v0.8.1
		4: Find orphaned files and broken links v1.8.0
		5: Footnote Shortcut v0.0.9
		6: Clear Unused Images v1.0.6
		7: Show Whitespace v0.3.1
		8: Auto Link Title v1.4.1
		9: LanguageTool Integration v0.3.1
		10: Image Toolkit v1.3.1
		11: Note Refactor v1.7.1
		12: Quick Explorer v0.2.3
		13: Frontmatter Tag Suggest v0.4.1
		14: Tag Wrangler v0.5.5
		15: Symbols Prettifier v1.1.1
		16: Paste URL into selection v1.7.0
		17: Templater v1.16.0
		18: Code Editor Shortcuts v1.13.0
		19: Icon Folder v2.0.0
		20: Paste image rename v1.6.1
		21: Filename Heading Sync v1.8.0
		22: Better footnote v1.0.1
		23: Editing Toolbar v2.3.1
		24: Raindrop Highlights v0.0.17
		25: Tasks v3.5.0
		26: Periodic Notes v0.0.17
		27: Calendar v1.5.10
		28: Dataview v0.5.55
		29: Todoist Plugin v1.11.1
		30: Archiver v0.23.1
		31: File Explorer Note Count v1.2.1
		32: Style Settings v1.0.3
		33: Colorful Tag v1.3.2
		34: Kanban v1.5.3

	Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
	Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Try using the divide and conquer plugin. It has a procedure to disable plugins in a very efficient manner to locate the culprit.

1 Like

The issue was happening because of the task-archiver plugin. I don’t exactly know why and created a bug report on their repo.

Thanks for the plugin, it only took me like 5 minutes for figuring how the plugin works on mobile, and 5 more to find the issue.

Edit : It is no longer an issue even with the task archiver plugin enabled. Don’t know why, maybe some updates fixed it.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.