Android: Access Command Palette while editing

I searched this forums and, but I’m no wiser.

What I’m trying to do

I try to do two things - on Mobile/Android -, and I think both problems root in the fact, that when I open the Command Palette via the “Open command palette” link in the left sidebar.

I’d like to:

  • insert Emojis (using the Emoji Toolbar community plugin)
  • Format tables (using the Advanced Tables community plugin)

Things I have tried

I searched the Forums and Release noted (and Google, didn’t ask ChatGPT).

I tried to access the Command Palette via swiping. I did not manage to swipe in anyway that activated the Palette. But I did not find documentation on the swiping, so I’m not sure how it should work.

For Emojis, I try to insert an Emoji:

  • Open note in edit mode
  • Open Emoji Toolbar from Sidebar icon
  • Search emjoi and tap on it
  • X Emoji is not inserted

For Tables:

  • Open a note with a table and put cursor in edit mode in cursor
  • Open Emoji Toolbar from Sidebar icon
  • Search for Advanced Tables commands (especially “Format Table at the cursor”)
  • X command not listed. This is the same when I’m trying this in the Desktop version and the cursor is not in a table

So I think both cases root in some focus-is-not-in-not-when-activating-command-palette-from-sidebar?

Additionally the icons for the Command Palette on Mobile/Android and Desktop are not in line.

Tested on Obisidan Mobile: v1.4.3 on Android

Pull down from the top.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.