All sidebars and tabs became dark gray, very hard to read

Once you’ve done the above, delete everything above this line.

Steps to reproduce

Mac OS 13.6 (22G120)
Accessibility: Increase contrast

Did you follow the troubleshooting guide? [Y/N]

Expected result

Increased contrast

Actual result

Decreased contrast after updating to Version 1.4.14 (Installer 1.4.5), after opening the Sandbox vault the user vault automatically returns to it’s proper appearance. Then after closing the sandbox vault the user vault once again returns to the bad contrast.


Obsidian version: v1.4.14
Installer version: v1.4.5
Operating system: Darwin Kernel Version 22.6.0: Fri Sep 15 13:41:28 PDT 2023; root:xnu-8796.141.3.700.8~1/RELEASE_ARM64_T6000 22.6.0
Login status: not logged in
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: adapt to system
Community theme: none
Snippets enabled: 0
Restricted mode: on


Additional information

The sidebar had a light background and had good contrast until the recent update. I think I had version 1.4.5 or some such version before updating today.

1 Like

Could you have maybe accidentally turned on Translucent window setting (under Settings>Appearance)?

I think chantal is right. There was no change in contrast

I don’t see this behavior in MacOS 14 when enabling the “increase contrast” accessibility feature (the feature seems to not affect Obsidian). Turning on the translucent window setting also doesn’t do it, but I might have a different wallpaper. Also, “increase contrast” automatically toggles “reduce transparency” but that doesn’t affect Obsidian either.

Do you happen to have the obsidian window maximized? I don’t see it working in that case (regardless of the background), but when I turn on translucent window setting in a non-maximized window, the result is similar to @nbcg’s image

The app wasn’t in full screen; it might have been taking up all the space below the menu bar, I don’t remember.

I tried again, no change. But then I opened the Sandbox vault and set the needed settings and saw the behavior. When I double-clicked the app’s top bar to make it fill the screen below the menu bar, the problem went away. When I reverted to the smaller size, the problem didn’t return.

So I can confirm the behavior, and may have found a workaround.

1 Like

It works much better in version 1.4.16 now.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.