Things I have tried

I have YAML frontmatter on a lot of my notes

defined as such

- Unit 1

some of my notes when typing the alias in [[ ]] it shows in the list and for others it does not. I use the same yaml header for all my notes

Why are the aliases working for some notes and not others. I have tried all forms of syntax I could find online and it still does not work

This is one of the ones not working

Aliases: ["Note-Making"]
Type: Atomic Note
Status: Processing
Title: Note-Maker
Creation Date: 2022-01-26

I have tried it with and without quotes, with and without [ ], I have tried it in the format of the previous example

What Iā€™m trying to do

Can someone please tell me why the note maker not will not recognize the note-making alias

When copied and pasted into Obsidian, the YAML is invalid. There needs to be a space after the colon following Tags: and before the inbox icon. With the space, the alias works.


I was thinking that it was the aliases and it was the tags line. thanks

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.