Account verification bug

Steps to reproduce

  1. Register a new account.
  2. Receive an email with a confirmation link.
  3. Open the link and click on the confirmation button.

Expected result

When I click on the confirmation button my account will be activated.

Actual result

Nothing happens. The button becomes gray, and in the browser console there is an error:

Blocked form submission because the form’s frame is sandboxed and the ‘allow-forms’ permission is not set.


Google Chrome 113.0.5672.93

Additional information

This is my first registration on this website (funny, registered to report a bug with app, but found another one in website).

After entering all data and receiving a link to activate the account by email, when I went to the link and clicked on the button, I received an error in the browser console:

Blocked form submission because the form’s frame is sandboxed and the ‘allow-forms’ permission is not set.

This happened every time I tried to press the confirmation button.

Unfortunately, I forgot to copy the full error log (including the names of the files in which the error occurred), because after opening the link in incognito mode and clicking on the button, everything worked.

I don’t have many extensions and I tried to disable uBlock Origin - the problem persisted.

Even though I was able to resolve the issue by simply opening the confirmation link in incognito mode, I decided to report the issue for further investigation. Because as I said earlier - the most obvious solution (disabling the ad blocker) didn’t work.

My extensions IDs that were active (just search it in Chrome Web Store):

  • oeopbcgkkoapgobdbedcemjljbihmemj
  • aapbdbdomjkkjkaonfhkkikfgjllcleb
  • chklaanhfefbnpoihckbnefhakgolnmc
  • cjpalhdlnbpafiamejdnhcphjbkeiagm

A quick search turned up a bunch of hits for that error on other sites.

Could be one of them.

Have you tried these forms in an incognito mode tab/window (Ctrl+Shift+N)? If it works in incognito, that points to an extension. If that’s the case, try turning off extensions one by one until you find the culprit.

Yes, perhaps. Unfortunately, I was unable to determine the exact extension that caused the problem.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.