A vault froze

Steps to reproduce

I had a 3- panes open and was editing them. When I opened the Outline sidebar the whole vault froze. I could not close the Outliner, nor any of the panes, nor scroll up and down. The only way out was to close the vault.

My other vaults worked normally.

Expected result

No freezing, just normal operation.

Actual result

Freezing of the vault.


  • Operating system: macOS 10.14 (Mojave)
  • Obsidian version: 0.8.10.

Additional information

I discussed this at length with @WhiteNoise via DM on Discord.
The issue seems to have been fixed in 0.8.11.

if you can manage to create a short document (or set of documents) where this happens, let us know and share with us.

Did you resolve it eventually, @Klaas?

@Silver: thanks for enquiring, I appreciate that :grinning:

Yes, I resolved it in that I deleted the caches in the ObsidianCache folder, and the workspace file in the .obsidian folder.

I am not sure what did the trick, but I have a feeling it may have been deletion of workspace.

Yesterday when I tried out the Ubuntu theme I had no problem, switched back to my normal theme, then back to the Ubuntu theme and the page was blank. Deleting cache did not do the trick, deleting workspace did.