0.10.1 Won't open on Mac

Steps to reproduce

  1. Click on Obsidian icon in Dock (or in Launchpad).

Expected result

  1. Obsidian application opens and shows its window.

Actual result

The Obsidian icon bounces in the Dock for a minute or two and then stops. The Obsidian window never opens. In the Force Quit dialog, Obsidian is listed as an app that is running. Right clicking on the Obsidian icon in the dock reports in the pop up menu that the program is not responding. Clicking “Show all windows” from that menu produces the message “No available windows”.

Rebooted and tried again, same result.

Moved Obsidian app to trash. Downloaded new copy of the install file and installed it. Tried again, same result.


  • Operating system: macOS Catalina 10.15.7
  • Obsidian version: 0.10.1

Additional information

Version 0.9 (not sure which sub-version) was the last version I had on my machine and it was running fine. The problem started when I updated to 0.10.1. 0.10.1 has never opened for me.

My Mac is a MacBook Pro (Retina, 15-inch, Late 2013).

That is odd.
Try uninstalling obsidian and delete this folder too:
/Users/yourusername/Library/Application Support/obsidian