Zeros instead of information

Things I have tried

I used Obsidian as usual, I had a file I was working on and it had a lot of text in it so it was one megabyte in weight. I’m in the Ukraine, so there are a lot of power outages, I suppose that might be the problem.

Anyway, one day when I opened my file, it was filled with zeros. Like this “0000” but square. I tried to copy and paste them in other places, but they didn’t show up. I tried to open this file from my backups that I make every day with a special program. But my file was not there, to my surprise.

I tried to open the file in another version of Obsidian, as well as with other programs, but the result was the same: it didn’t show anything, not even the “0000”.

(Translated with DeepL)

What I’m trying to do is to recover what has been lost, there has been a lot of work done in finding a study and interpreting the text. If you know how to help me, I will be immensely grateful.

I forgot to attach the file, if that helps. (1.0 MB)

You can try to use the “File Recovery” plugin. It keeps snapshots of your file.

  • Go to settings.
  • File recovery
  • Snapshots → View
  • In that window, search for your note. Hopefully there is an older version that you can recover.

Thank you for trying to help. Alas I had this feature disabled, I will use it from now on.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.