Why italics only shows in edit mode, not in preview?

Things I have tried

What I’m trying to do

When I make something italics *italics* using an asterisk on each side of the word, like here in this post, in editor mode, I see the asterisks, but the text is italicised. But in preview mode, I see the asteriks, but the text is normal. I tried different themes too, but it’s the same across the board. Is there a different way to indicate italics in Obsidian?

This is not the normal behavior. So, you have any problem with themes, plugins or css snippets.

Open Help vault (which works with default theme, without plugins and css snippets) and check the normal behavior.

I agree with mnvwvnm – this is most likely a theme or some custom CSS that’s changing how italics are rendered. I suggest going back to the default theme and turning off all snippets (if you ave any) and see if italics behave the way you expect.

ok, great. thanks for the input!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.