Why is my help document opened as a web page instead of obsidian?

I used to open the help document in obsidian when I click visit, but now, or when did it suddenly open on the web, like ↓

I checked that the file still exists in my local area, and I also tried to reinstall Obsidian, but failed

I don’t know if there was a change, but I keep a local copy in my own vault.

git clone https://github.com/obsidianmd/obsidian-docs/

Then in Obsidian open the en/ folder (or the language of your choice) as a vault.

I typically update with a git pull every now and then.

1 Like

The old help vault got removed as its file size would be getting to big for some devices/users with all the images & other media being added in the future.

It being online makes it also easier for updating it’s content,
as previously it got only updated with Obsidian updates.

It has been replaced by the much smaller sandbox vault to allow for some testing & debuging in a clean vault.

You can still download a local copy from https://github.com/obsidianmd/obsidian-docs/, but it will not be kept up to date.


Thank you. This problem that has been bothering me for some time has finally been solved

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.