Why aren't my aliases appearing in the link dropdown?

Things I have tried

I’ve tried deleting the page with aliases and re-creating it. Also tried just invoking the linking drop down in different pages to see if the aliases appear on the drop down from those pages, but the problem persisted.

What I’m trying to do

I am simply trying to link out to a page I assigned an alias, but the alias is not appearing in the drop down menu when I open up the linking brackets.

Basically, I’m creating files for each character in my story and the page title is their whole name, while I give them an alias of just their first name so I can link to their page within other pages just using their first name.

Problem is, the aliases are not appearing on the drop down. For example, one character’s name is Thomas Gould, but his alias is not appearing in the dropdown, as you can see from these screenshots:
image

image

Any idea what could be causing this?

Thanks!

Oddly, only the aliases for files in my Character folder are not working. If I could trace this back to when it started, I believe the issue started when I copied one of the character files with the intention of using it as a skeleton and changing some of the guts within the page to make it into another character’s page. But that seemed to break all the character aliases and make it so I could no longer link to the pages using the drop down while I can link to other aliases in other folders.

Realized the issue was the hashtag symbols in the tags YAML. Once I deleted them, the aliases began working again.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.