When I click on Unique note creator icon, nothing happens

Things I have tried

I tried turning the core plugin off and then back on again.
I reviewed the settings for this core plugin and made certain that the new file location was accurate, the template file location was accurate, and the unique prefix format was populated with YYYYMMDD HH:MM

New file location Notes
Template file location Templates/Unique
Unique prefix format YYYYMMDD HH:MM

I searched Google for “unique note creator”,“obsidian” and only saw one result which did not provide an answer.
I searched for 'unique", “unique note”, and “unique note creator” in the help section.
I turned off Templater and tried again. Nothing. I turned Templater back on.

What I’m trying to do

I am attempting to create a new and unique note; however, when I click on Unique note creator icon, nothing happens.

Thank you in advance for any insight.


1 Like

remove the : from the prefix format.


That worked! Thank you!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.