What happened, my notes change to ...... this

Things I have tried

I use file recovery get same content just like image, nothing different. What confused me is that content can show outline of file structure. It’s possible to recovery my notes content.

I don’t use any plugin with that note.

What I’m trying to do

I want to get my note back

Any sync service associated to your files?

I don’t use any auto sync service, just using git for version control.

Can you please share the results of “Show debug info” command?

Obsidian version: v0.15.9
Installer version: v0.15.9
Operating system: Windows 10 Pro 10.0.25217
Login status: logged in
Catalyst license: none
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: dark
Community theme: Blue Topaz
Snippets enabled: 35
Restricted mode: off
Plugins installed: 40
Plugins enabled: 38
1: Natural Language Dates v0.6.1
2: Remember cursor position v1.0.7
3: Icons v0.3.0
4: QuickAdd v0.5.5
5: Underline v1.2.1
6: Linter v1.6.0
7: Templater v1.14.3
8: proxy github v1.1.0
9: Tag Wrangler v0.5.3
10: Tasks v1.15.1
11: Emoji Toolbar v0.3.2
12: Editor Syntax Highlight v0.1.3
13: Dictionary v2.21.1
14: Convert url to preview (iframe) v0.5.0
15: Collapse All v1.5.3
16: Auto Link Title v1.2.5
17: Advanced Tables v0.17.3
18: Style Settings v0.4.12
19: Calendar (Beta) v2.0.0
20: Checklist v2.2.8
21: Reminder v1.1.12
22: Settings Search v1.2.0
23: Dataview v0.5.46
24: Mind Map v1.1.0
25: Icon Folder v1.3.31
26: Vimrc Support v0.7.3
27: Banners v1.3.3
28: obsidian floating toc v1.1.0
29: Obsidian42 - BRAT v0.6.35
30: cMenu v1.1.2
31: Sliding Panes (Andy’s Mode) v3.3.0
32: Obsidian Editing Toolbar v2.1.0
33: Workspaces Plus v0.3.2
34: Advanced Slides v1.17.8
35: Easy Typing v5.0.4
36: Kanban v1.4.5
37: Hover Editor v0.11.4
38: Excalidraw v1.7.23

Custom theme: for cosmetic issues, please first try updating your theme to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.