Weird rendering in edit mode

Known Issue

Edit Mode

Read Mode

  • As you can see in the Edit Mode, I just write a list in a quote. The first line renders as you would expect but the second line is off rendered. However, in the read mode, everything is rendered as normal.

Things I have tried

  • I tried to write in multiple ways but it still ends up like that.
  • I also tried to go back default theme but got the same result.

I’m not seeing that behavior in my vault (on iPad). Do you see it in the sandbox vault (found in the help menu)?

This is the same text when I use Default Theme and turn on Restrict Mode.

As you can see, the first hyphen got blur. Did you try texting exactly the same ?

> - *italic 1*: enter
> - *italic 2*: text

No issue at my end either. It shows nicely in both live preview and reading view.

Where do that extra icon come from?

Do you get the same issue if you switch around the two lines? Or if you duplicate either line?

Did you restart Obsidian after turning on Restricted Mode?

I realize the problem occurs when I type as follow


As you can see the first hyphen from a quote got blurred. It still renders perfectly normal.

If I add a new text in a gap, it will render normal again

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.