Vertical bar LaTex display incorrectly

Steps to reproduce

Open a file in Obsidian(v0.14.15 without any custom settings and plugins) then input following
\left.\frac{\partial u}{\partial x}\right|_{x=2}

Expected result

in Typora and overleaf

Actual result

the | disappeared



Additional information

When I enabled the auto pair markdown syntax(default enabled) and input
it will auto pair double underline

It works for me. Maybe you have this problem

Thank you!!!

When I input _ in latex mode,it will auto pair.(the example in Additional information)Can disabled auto pair markdown syntax in latex mode?

not at the moment, there should be a FR for that.