Version 0.15.1 issue with File Tree Alternative

We strongly recommend you to search the forum with possible keywords before submitting a new bug report. Please also try your repro steps with third-party plugins and custom CSS disabled and see if it’s still reproducible. If it’s an issue with third-party plugins or themes, try contacting the author for help. Once you’ve done the above, delete this line.

Steps to reproduce

Open File Tree Alternative, go to a directory and create a new file.

Expected result

Actual result

The File Tree Alternative just crashes and the pane is empty, I need to restart obsidian to get it all back again.


  • Operating system: Linux Ubuntu 20.04
  • Debug info:
    Obsidian version: v0.15.1
    Installer version: v0.14.15
    Operating system: #58~20.04.1-Ubuntu SMP Tue Jun 14 11:29:12 UTC 2022 5.13.0-51-generic
    Login status: logged in
    Catalyst license: insider
    Insider build toggle: on
    Live preview: off
    Legacy editor: off
    Base theme: dark
    Community theme: Night Owl
    Snippets enabled: 0
    Safe mode: off
    Plugins installed: 18
    Plugins enabled: 13
    1: Meld Calc
    2: Advanced Tables
    3: Editor Syntax Highlight
    4: Natural Language Dates
    5: Obsidian Enhancing Export
    6: Collapse All
    7: Outliner
    8: cMenu
    9: Auto Link Title
    10: Table of Contents
    11: Dynamic Table of Contents
    12: Omnisearch
    13: File Tree Alternative Plugin

Custom theme: for cosmetic issues, please first try updating your theme to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Additional information

Reverting to version 0.14.15 resolves the issue. I have contacted the plugin developer but haven’t heard back. I do however believe this is an issue with Obsidian rather than the plugin

As it is an external plugin it doesn’t have to do anything with obsidian itself and can’t be solved by the obsidian developers. Maybe you should give the plugin developer some more time to react to your message and to adapt the plugin to obsidian’s new version.

We don’t take bug reports involving third party plugins. Contact them and if there is a problem they contact us.

The plugin developer has updated the plugin, it now works fine with 15+

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.