Unix Line feed on Windows machine

The files Obsidian produces use the
\n
instead of
\r\n

I’m on a Windows machine and I would like the default line ending to be \r\n

I’ve looked through the options but I can’t find anything that controls it. Is that possible?

Thanks in advance.

1 Like

It looks like I alone have this problem. Does anyone have an idea for a solution?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.