Unable to use Chinese IME in the line before `---`

Steps to reproduce

  1. Open the sandbox vault, and create a empty note
  2. type ---
  3. insert an empty line before --- and try to type Chinese with build-in/third party Chinese IME

Expected result

Chinese should be inputed without problem.

Actual result

Unable to perform the input.


  • Operating system: macOS
  • Debug info:
    Obsidian version: v0.14.5
    Installer version: v0.13.31
    Operating system: Darwin Kernel Version 21.4.0: Mon Feb 21 20:34:37 PST 2022; root:xnu-8020.101.4~2/RELEASE_X86_64 21.4.0
    Login status: logged in
    Catalyst license: supporter
    Insider build toggle: on
    Live preview: on
    Legacy editor: off
    Base theme: dark
    Community theme: none
    Snippets enabled: 0
    Safe mode: on

Additional information

Apr-04-2022 23-12-10

Can repro. Thanks.

Seems that this issue has been solved in 0.14.13😉

version 0.14.6
same problem. :joy:

It has been solved. You can simply wait for the next public release. :smiley:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.