Unable to play .3GP audio file

Steps to reproduce

  • Create a .3gp audio file with your cell phone’s voice recorder.
  • Create an empty vault
  • (Optional) Deactivate all plugins
  • Import the .3gp audio file on your computer and copy it inside the vault folder
  • The file appears in the Obsidian file list (left pane)
  • A double-click opens the file in the central pane
    • The name of the file apperas in the header of the pane
    • The audio controls appear in the content of the pane with, from left to right :
      • the play/pause button,
      • the timestamp value,
      • the total duration value,
      • the progress bar,
      • the sound volume button
      • a more button (three-dots).

Expected result

When the play button is clicked :

  • its appearence changes to a pause button
  • the timestamp starts to increment
  • the progress bar starts “filling” itself

Actual result

When the play button is clicked :

  • the play button becomes disabled
  • the timestamp does not start to increment
  • the progress bar does not starts “filling” itself
  • the more button (three-dots) disappears from the right side


  • Operating system: Windows 7 (64 bits)
  • Obsidian version: 0.11.13

Additional information

  • The issue seems to be specific to the .3gp audio file format since I tried with a sample .3gp video file found on the internet and it works withour any problem.

I tried. Works fine for me. Must be an issue with the specific 3gp generated by your phone.