Toggle Ellipses Appears Below the Bullet

Things I have tried

Searched online, forum, and reddit. I’ve applied other themes. I’ve copied and pasted to see what would happen and it would appear the same. Funny thing is, the test in the picture works. But when I try to do it under the heading it won’t. But when I created a heading for the Test, it worked fine.

Edit mode makes it look fine. But reading mode messes it up…

Also, getting rid of the themes and just going with basic skin fixes the problem. But I want to be able to use themes.

What I’m trying to do

I want the toggle to look proper. I’ve noticed how the themes sometimes mess with the bullets and toggle format, which would be fixed when I revert back to the original skin and apply the theme skin again… Using a m1 MacBook Air if that means anything.


EDIT: I don’t know why but after I deleted the header 3.8 and simply retyped it, everything went back to normal… The problem is fixed, but it would be nice to know what’s up so I can prevent it from happening.

Moved the header up and down via pressing enter, and it happened again. Retyping it isn’t helping…

And I realized that this is causing a problem in the default skin as well. The problem shows by having a space (maybe a single enter) between the bulleted points.