The preview is one line instead of a list of lines

Hi there,

I intended to make a list of lines (one sentence, one line) as shown in the editor, but in the preview, they are only one line (two lines) consisting of several sentences.
Anyone can help fix this problem?

Thanks!

I am using Windows 10 with the Minimal theme.

Just go to settings (gear icon) > Editor > turn off “Strict line breaks”

That should solve it and give you the exact results you want! Let me know if it worked alright!

1 Like

Yes, it works!

Thanks a lot, Santi! Appreciate your help.

1 Like

Awesome, happy to know it worked, my pleasure!