The note is not linked in outgoing links

What I’m trying to do

I want there to be no links without mention in outgoing links. And if they appeared, then when I am offered to link to a note, it does not just put [] more on the sides and the link remains without mention

Things I have tried

  • Included/Turned off the safe mode
  • Deleted a note, created it again and linked to it again
  • I tried to find a similar problem on the forum, but I still did not understand the solution

All proper links will appear in the outgoing links. So please show us some examples on links not showing up in the outgoing links. One common case is either of the following (which aren’t going to produce outgoing links:

---
NotWorking: [[Some note]]
AlsoNotWorking: "Some text [[Another note]]"
---

The correct version of a link in the properties as of recent versions is:

---
Working: "[[My glorious note]]"
---

If this is not matching your issue somehow, we do need those examples to help us understand what’s going on at your end.

Thank you for responding! I will attach a screenshot, I just keep the repository not in English. However, this is not so important
image

I tried to put quotation marks on the sides of the link mention, without any other words and symbols, but still in the outgoing note it is shown as a Reference without a link. It is also noticeable in the screenshot that the note is already in square brackets and, in theory, it should be like the mentioned link. But I’m being asked to click on a button to link. And when I click on it, then the sides will just be put on again [ ]

image
So I clicked on the button and just put the brackets. The link there remained “unmentioned”

I think there may be a problem with iCloud. I’m syncing with my iphone. And most importantly, everything worked fine

Why is your link test colored? Do you have some extra formatting within that text? Or is it just [[Список цтения]] ?

Oh, I won’t be able to answer anymore. In my opinion, because I then clicked or pointed the cursor at the link, so it lit up

What else did I do: I rebooted Obsidian via Ctrl+P. Now I have it 1) it opens slowly 2) if it opens, it does not open other notes and 3) sometimes when trying to open another note, it just changes the name on top of the open one. I was also offered a solution to stop and restore synchronization. I have an iPhone 12 ProMax and a Windows 11 laptop

I’m tired of struggling with this problem, it took a lot of effort and time. I will be very grateful and grateful if someone has a solution. Apparently, it wasn’t about syncing between iphone and windows either. Maybe it’s the version 1.5.11 itself. In the past, everything worked correctly. I also noticed that if, for example, you link to other notes in today’s daily note, then everything will be fine. The point is precisely in the past notes, for some reason there is no mention of some of the links.

One of the interesting hypotheses why this happens is the presence of html code in the note, as well as transferring files from one folder to another. And I looked at it this way - it looks like my case, I often throw html videos on YouTube into a note. And where there is no such code, then all links work correctly

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.