The "Draw vertical indentation lines" function of outliner does not work

What I’m trying to do

I have installed Outliner, and trying to use the “Draw vertical indentation lines” and “Vertical indentation line click action” functions of it, but none of them works.

PLUS: All other functions of the Outliner Plugin are working well.

The source of the example note is as below:

- a1
	- a2
- b1
	- b2
		- b3
- c1
	- c2

The setting page of the Outliner plugin is as below:

Things I have tried

At first, the vertical indentation lines were showing but the “Vertical indentation line click action” did not work. At this moment, the Obsidian built-in function “show indentation guide” was on. All options of outliner were on as well.

Then, I turned off the Obsidian built-in function “show indentation guide”, but kept all options of outliner on. The vertical indentation lines disappeared, and the “Vertical indentation line click action” still did not work.

Also, I have tried to install or uninstall the Zoom plugin and reinstall the Outliner plugin. However, none is working.

Have you tried with different themes, or the default theme? Or updating your current theme? Maybe it is dependent on that?

Especially once you upgrade to 0.16, themes are going to undergo major changes, and there will likely be a few appearance bugs to overcome.

The version of the Obsidian I am currently using is Version 0.15.9 (installer 0.15.6).

You are right, I have just tested around. These two .functions seem can only work with the default theme.

The themes I have just tested:

  • Minimal
  • Blue Topaz
  • Things
  • California Coast

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.