The Case of the Disappearing Cursor

Things I have tried

What I’m trying to do

Help, please. I’ve just updated to Obsidian v0.14.8 insider build, and the cursor has vanished in edit mode. On both my iMac and MacBook Air. The mouse cursor is active, and when I click on a note I can input letters, spaces, etc., but there is no visible cursor.

UPDATE: Problem appears confined to the Minimal theme.



You are correct, this is caused by the minimal theme.
Disabling Colorful Cursor in the Minimal Theme Settings seems to fix this for people over on the discord.


Thank you!! This fixed it for me.

The Minimal Theme also got an update to fix this,
so you don’t need to change this option,
you can just update your theme.
Settings > Apperance > the Manage button > Minimal > update


Again, thank you very much.

Wow, everybody was right on this. Molte grazie to all concerned.

Cursor disappeared this morning, followed the steps from @joethei to update the Minimal Theme and it worked like a charm. Thanks!

Can confirm that this works.

hmm. Updated everything as recommended above. However, the only thing that seems top work, at least on my end, is keeping “Colorful Cursor” off. Not sure why.

Thank you!! it’s working for me.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.