Text size became really big after installing plugin, can't reset

I installed the plugin “Obsidian Tag Cloud”. I tried making a word cloud for my vault (it didn’t work sadly,) but then the text became really big. And it’s happened all over my vault - every note has really big text.

Things I have tried

  • I can’t zoom out because that also zooms out the file explorer.
  • I tried Ctrl + 0 and that doesn’t work.
  • I’ve tried restarting Obsidian
  • And restarting my PC
  • And ultimately I uninstalled the plugin, and restarted my PC, and the issue still persists

This is what it looks like (file explorer text for scale)

I’ve already raised a bug on the plugin github: Tried using word cloud - now my Obsidian is absurdly big and I can't reset it · Issue #9 · joethei/obsidian-tagcloud · GitHub. I’m just looking for any advice about how to get my Obsidian back to normal size.

Did you check settings → appearance? Maybe by mistake you hit any hotkey or whatever and increased your font size…!?

Oh nice, that solved the problem. Didn’t occur to me to check the settings for some reason, thanks!

1 Like