Text doesn't render inside dev tools

Steps to reproduce

  • Open Obsidian Flatpak or AppImage without external plugins or CSS snippets
  • Press ctrl+shift+i to open developer tools

Expected result

  • Text rendering inside dev tools

Actual result

  • Text does not render


  • Operating system: Linux - Solus (Plasma 5.24.5)
  • Kernel: 5.15.50-216.current
  • Debug info:
	Obsidian version: v0.14.15
	Installer version: v0.14.15
	Operating system: #1 SMP PREEMPT Sun Jun 26 05:12:10 UTC 2022 5.15.50-216.current
	Login status: not logged in
	Insider build toggle: off
	Live preview: on
	Legacy editor: off
	Base theme: dark
	Community theme: none
	Snippets enabled: 1
	Safe mode: off
	Plugins installed: 3
	Plugins enabled: 0

Additional information

I’m trying to use inspect element to add a snippet that changes the font size of math-jax formulas. I had one already for mjx-math{ } that worked on Windows but does not here, so when trying to access dev tools, this happens.

That’s too much a niche problem, we are not gonna look into it.
Try changing your system’s theme.

Thanks for the response! For some reason it didn’t cross my mind that posting on bug reports would mean “this needs to be fixed” :person_facepalming:. It’s a problem on my end and I should’ve used the Help category.

You gave me the idea to look into my font settings. I’m using BGR rendering for my monitor and switching back to RGB solved the issue.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.