Tag node color not working

Steps to reproduce

CSS code:

.graph-view.color-fill-tag {
 color: green;

Expected result

Actual result


Mac OS Catalina
  • Operating system:
  • Obsidian version: 9.1

Please see the Plugins/Graph view.md in the help vault. You have two options. First, add !important to the end of the rule or make your rule more specific for the theme you are using. For example:

.theme-dark .graph-view.color-fill-tag {
  color: green;
1 Like

Very good! I have just checked text in release note:

The !important attribute works.
You can consider this as 50% solved!

.graph-view.color-fill-tag {
 color:var(--color-accent-hover) !important;
 filter: hue (280);

But this HUE option is not working!

Glad you got the color working.

This is going to need to be a feature request. You can only use the CSS properties specified in the help note.