Tabbing to note body from title

I believe this used to work (maybe now a bug?), but I’d love to press Tab to move the cursor from a note title to its body.

Currently, the focus goes to the search bar in the left pane…


I noticed this too for version 0.10.10 , I can’t tab into the content of the note.

Specially with vim keybinding it’s an extra step to leave the keyboard to use the mouse and click on the content of the note to be able to write in there.

in previous versions I could tab my way into the note’s content.

Ideally it’d be great to have the content of the note as the default active pane, for already created notes at least, since new notes make sence to have the focus on the note title.

a lot of this are really important for vim-mode, so if it’s different from the OP’s request I could create a new one


1 Like

For me hitting Return does move the cursor from the title to the body if the pane is in edit mode, (not sure about vim mode), but even still I mindlessly press Tab and Cmd+E several times, every time


I tried with Return like @jkb said but it doesn’t work for me.

In my case it’s not about when a note is being created but more like when I just open my vault.

whether I’m with vim-mode on or off, I realized the cursor is stuck in the global search bar like @nbgoodall said, and neither tab nor enter work to put the cursor on the note content. The only way to solve this is by using the mouse to click on the note content, which is not ideal for a heavy shortcut workflow

Yep it used to work with tab before version 0.10.10, I’m sure of that, since I had to tab into the note all the time.

will be fixed 0.10.13


How can we achieve this in current versions ? I can’t make it happen at the moment.

Edit : “Tab” still doesn’t work, but “Enter” does. Not sure if it’s the expected behavior, but unfortunately this topic has been locked before a proper solution was described.

it’s possible