Subject Line deletes or reverts to 'untitled'

I’m running v0.11.5

I’ve not had this before, although my usage hasn’t changed.

New Note (in vault, not in folder, created using ‘new note’ button) → pasted in a title → tab into main body → note title reverts to ‘Untitled’

Ditto if tab into main body is not used
Ditto if note created in folder, except note title reverts to ‘UntitledUntitledUntitled’

The only exception seems to be if I type in a title rather than paste.

Thanks everyone!

does the title contain weird characters?

Can you list the plugins you are using? Do you have by any chance the one that syncs note name and h1 enabled?

It had a colon in, but when I tried it again without a colon the same still happened

Nothing that links h1 and title.

I’ve got Sliding Planes, Hider, Day Planner, Journey, and Advanced Tables enabled.

post a screen recording with no plugins and no css.

1 Like

Problem solved - we can close this. It was just that the one of the plugins/css must have meant that the pop up challenging disallowed characters wasn’t shown and instead just reverted the title back to what it was previously.