Stop images showing up when linking to another document

What I’m trying to do

Im trying to find a way to prevent linked images from showing up in auto complete results when using [[Links]].
I have a lot of images in my vault and its a little annoying having them clutter up autocomplete results when adding links between notes. Below is a screenshot of what I mean.

Things I have tried

I have looked through various plugins and the built in settings but aren’t able to find a solution.

You could try Settings > Files & Links → Excluded files (at the bottom), but I’m not clear on what “less noticeable” exactly means in practice. :grin:

If you search Obsidians plugin list for “rename” you’ll find a bunch of plugins to manage your attachments.

Basically i suggest you to start renaming your attachments so you get nicely filtered items (notes, pictures)

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.