Spellcheck doesn't perform correction

Steps to reproduce

  1. In sandbox vault…
  2. Turn on spellcheck behavior
  3. Turn on advanced vim key bindings
  4. Add hotkey for “Show context menu under cursor” bound to “Ctrl + .”
  5. Go to editor window, make a spelling mistake, wait for the red squiggles, use the hotkey to open the context menu to fix mistake, select fix and hit enter

Note: I don’t know if the context menu key binding is necessary to reproduce, but it was consistent with it

Expected result

The spelling mistake should fix.

Actual result

The spelling mistake doesn’t fix :frowning:

Environment

SYSTEM INFO:
Obsidian version: v1.2.8
Installer version: v1.1.9
Operating system: Windows 10 Pro 10.0.19045
Login status: not logged in
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: dark
Community theme: none
Snippets enabled: 0
Restricted mode: off
Plugins installed: 0
Plugins enabled: 0

RECOMMENDATIONS:
none


Additional information

Please try to search before posting.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.