Some plugins no longer load after ChromeOS update

I use Obsidian on a couple of Windows machines, on my Android phone, and as an Android app on my Chromebook. Sync is via Dropsync. This has worked fine until a recent ChromeOS update. Now the Chromebook fails to load some community plugins, specifically…

Admonition, Banners, Buttons, Calendar, Footnote Shortcut, Homepage, Periodic Notes, QuickAdd

…while it successfully loads…

Auto Link Title, Dataview, Google Photos, Highlightr, Recent Files, Tagwrangler, Tag Folder, Tasks, Text Snippets, Wrap with shortcuts, Yaml Manager.

I’ve tried deleting and re-downloading the entire vault (.obsidian included), deleting and re-installing the offending plugins, and re-installing Obsidian itself, all without success.

The error messages that fly past on plugin loading simply say “Failed to load plugin XYZ”. Everything worked fine until a the ChromeOS update (and continues to work on all my other devices). “Failed to load plugin XYZ” isn’t much to go on. Where can I find further information to track down the cause of the problem? (NOTE: CTRL+SHIFT+I doesn’t open the developer console in this - Android - environment)

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.