Smart Connections Plugin

First, search the help docs and this forum. Maybe your question has been answered! The debugging steps can help, too. Still stuck? Delete this line and proceed.

What I’m trying to do

I wish to install and use “Smart Connections” pkugin

Things I have tried

Normal installation procedure requires me to select from chat GPT 3.5 Turbo (two versions) or chat GPT 4.
I have none of these being stuck with basic 3.5 and I can find no way of acquiring 3.5 turbo. How can I proceed to get th eplugin to work?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.