Slash Command

What I’m trying to do

I can’t get rid of the Slash Command Prompt that appears in editor view. After every line I enter, the “type ‘/’ for commands” prompt is displayed. I would like to get rid of it.

I have disabled the Slash Command in core plugins, and I have toggled it on and off multiple times, but the prompt will not go away. I searched other plugin settings looking for something that may have triggered the prompt. This all started happening after I updated a few plugins, but I haven’t been able to find what triggered this. Anyone know how to fix this. I want the prompt to go away, I don’t need it, and I find it distracting.

I’m going take a guess: it’s

If so, there’s a setting in their settings to disable it.

I also thought that was it, and I saw the setting in which I toggled off. In fact I toggled off almost all of the settings. After multiple restarts the slash command prompt still appears. I have disabled Make and still no luck. I think has changed something in the code that I can’t change back without a reinstalation. Oh well, not the end of the world. Thanks for the help

You could try a few steps below to hunt down the offender. The only other thing I could think of: sometimes plugins aren’t fully unloaded or their settings changed without closing your vault and reopening it.