Show in System Explorer not showing in right click menu (TUTORIAL)

I used to have the option to Right Click a note or file and select Show in System Explorer, but that option was no longer there.

I thought it might have been a theme, or css snippet, but it was not.

I finally figured out that you have to enable the option SETTINGS > CORE PLUGINS > OPEN IN DEFAULT APP.

This makes sense of course, the default app for a file or folder in the OS is the System Explorer, but since the option wasn’t labeled with anything related to the Show in System Explorer command, I had turned in off. Doh!

Hopefully this helps someone “overly efficient” like me.

1 Like