Second Vault on iPad doesn’t work

Hello
I use the free version of Obsidian.
In the first vault (iCloud) it works perfect.
I see it also on my Mac.
In the second vault (iCloud) I cannot generate in new file a heading.
Every time a message come, see screenshot. In first vault it isn’t.
Can someone help me?
Jochen

To me, it looks like you’re trying to create a header in the space reserved for the inline title of the note (in which some characters aren’t allowed) :thinking:

You should try to add the header on the line 1 of the note (after removing the # from # Test above) :blush:

In your first vault, I can only guess that you disabled the setting Show inline title which should be sitting somewhere in Settings > Appearance > Show inline title (under Interface) :blush: … but didn’t disable it your 2nd vault… Hence the message, as this is the inline title and not exactly the start of the note where the header can be added :blush: .

@Pch
Thanks for quick feedback!!
The answer isn’t clear for me.
My English isn’t good.
I will translate later and hope I understand it better.

Jochen

Edit. Are the settings in vault_1 and vault_2 different?
See screenshot. Where must I show in settings.

I sadly can’t read what appears to be German :sweat_smile:

Could you show the settings you have, near the bottom of the menu, in Darstellung ? :blush:

This is where the settings for the Inline title is (to display it or not)

(I’ll be back with some screenshots :innocent: )

Aha, I see.
There are different between vault_1 and vault_2.
The screenshots show vault _2
I will set like vault_1.

Jochen

You were faster than me with the screenshots :smile: … But yes, this is what I meant :grin: !

In your first vault where “it works”, you probably have something like :

Where in your second vault where “it doesn’t work”, it probably like:

Hello

I set Display > Interface as with the functioning vault.
It works now.
Thanks for help! :wink:

Jochen

My pleasure :blush: !

Glad to know this is now working as expected :raised_hands: !