Scrolling Moves Cursor Not the entire screen

What I’m trying to do

Whenever Scrolling it moves my cursor line by line instead of my entire screen

Things I have tried

Ive tried in other applications and it does not do this and i have tried restarting my pc and looking in settings of obsidian. I even tried making a new obsidian vault and still had the same problem.

How are you scrolling? Do you have this behavior with the mouse wheel, track pad, page up/down keys, or all of them?

Have a try in the sandbox vault and see how the scrolling is there:

I am using a track pad, and the same behaviour happens in the sandbox vault

I’d download and re-install Obsidian just to get that out of the way (if you haven’t yet).

What OS, OS version, and hardware are you using?

I am using Windows 10, Version 10.0.19044 Build 19044, and what exactly do you mean by hardware?

Something like “Toshiba Dynabook Tecra A40-K”. Just to get an idea if anyone else has experienced some similar.

Lenovo Legion Y-720

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.