Scrollbar is not hugging the right window border, making it harder to click when maximized

Steps to reproduce

Inside a maximized Obsidian vault with a single note open, move your mouse to the right side of the program to your monitors edge and click your mouse.

Expected result

Clicking the edge of the program should select the scrollbar, the default behavior in most programs with a scrollbar.

Actual result

Instead you just get a resizing mouse cursor and need to nudge your mouse slightly to the left until hovering over the scroll bar. Then you can click and select the scrollbar.


	Obsidian version: v1.1.16
	Installer version: v1.1.16
	Operating system: #156~18.04.1-Ubuntu SMP Wed Jan 25 15:56:22 UTC 2023 5.4.0-139-generic
	Login status: not logged in
	Insider build toggle: off
	Live preview: on
	Legacy editor: off
	Base theme: dark
	Community theme: none
	Snippets enabled: 0
	Restricted mode: off
	Plugins installed: 7
	Plugins enabled: 7
		1: Auto Link Title v1.4.1
		2: Gene 🧬 v1.1.3
		3: Markdown Table Editor v0.3.1
		4: WakaTime v1.0.0
		5: Emoji Toolbar v0.4.0
		6: File Color v1.0.2
		7: Scroll Speed v1.3.0

Do you see the behavior in the sandbox vault as well?

I think this is OS specific. I can’t get this behaviour in e.g., Safari on macOS.

Yes. First time opening that as well. Pretty useful vault!

Okay that’s intesting… I’m using the AppImage on Ubuntu. Maybe doing a full install will fix the issue.

Thanks for your replies bros

1 Like

I think this may be an OS/electron thing. what happens with discord or vscode?