Scroll bar flashing in Day Planner weekly view

How do I stop the scroll bar from flashing in the Day Planner weekly view?

It flashes on the right side when in split mode, and then flashes on the bottom and side simultaneously when in full screen. Eventually after a while it stops flashing if there is no movement on the screen or I don’t touch it, but then as soon as I try and scroll or change page it starts flashing again.

It’s so distracting, please help.

I have tried force reloading it, closing system the down, it’s not due for any updates, and have searched any related information and found nothing.

I don’t know how to fix the problem but I recommend posting a report in the Issues section of the plugin’s GitHub (the GitHub link is near the top of the plugin description).

Try to clear your browser cache and cookies sometime solve the display issue. If you are using ant browser extension disable them.