"Run obsidian-export" failing - Issue with Obsidian Git plugin

After 2 months of inactivity, I’ve returned to using Obsidian with the Digital Garden and Obsidian Git plugins. Everything seems to be working properly, and I am able to push changes, but when doing so, the publish.yml process fails. Everything goes smoothly, up until running obsidian-export.

I have tried updating Obsidian, plugin versions, etc. and this issue has persisted. I slept on it and still no solution, I haven’t been able to find this problem anywhere. What can I do?

Here’s the publish.yml file (as a .md)
publish.md (1.4 KB)

That’s not Obsidian Git.

I’d check the Dig. Garden’s GitHub page for issues (see Issues page) and maybe file this as an issue…unless there’s been a template one ought to update…which would fix the problem?

Checking in 8 hours later; my friend helped me find the solution by proving I’m an idiot and reminded me that I should be publishing via Digital Garden, not Obsidian Git. :steam_locomotive:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.