Remote Vault

for some reason, I can not find my citations in the remote vault. I don’t know what to do? :expressionless: Any suggestions?

I would start here:

  1. Run the command “Show debug info” in Obsidian and paste the results here.
  2. Provide more information about what your problem is. What do you mean by “can not find”, and “the remote vault”? What are you syncing with? You can see the citations on one computer, but not another? What do you mean by “citations”? Is this a plugin, or footnotes, or?

I don’t have a technical background. How do I run the command ‘Show debug info’?

Thanks, Nevine

Ctrl + P → Show debug info

SYSTEM INFO:
Obsidian version: v1.0.0
Installer version: v0.15.9
Operating system: Windows 10 Home 10.0.22000
Login status: logged in
Catalyst license: none
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: dark
Community theme: none
Snippets enabled: 0
Restricted mode: off
Plugins installed: 1
Plugins enabled: 1
1: Citations v0.4.5

RECOMMENDATIONS:
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

community plug-in sync is enabled.