Reading and Graph view on iOS mobile isn’t working

Things I have tried

I have been trying to search for my problems in the Help document but there is no mention to my problem. It only tells the basic information. Moving to the graph view where we he entire graph slows moves down my screen until it is not visible, the ribbon for opening up the daily notes, command palette, and graph view doesn’t work properly. Its not on the left side of the screen but now in the bottom left corner, where I can change between plugins without multiple tries. The reading and editing g view do not sink up, where some notes have the text run of the screen instead. It’s hard to write when I can’t see what I write.

What I’m trying to do

I have been looking in the community for answers, tried different vaults and different themes, but they both have the same issues. I have also been having to rotate my screen to be able to switch between reading and editing view.

So I have been having this problem recently on mobile, I like to take most of my notes on here but it’s becoming to difficult to do so. The windows version works for fine for me. The reading, editing, and graph views aren’t working as intended. I cannot scroll through my notes in the reading view, some of my notes are not contained on my screen where the text has no boundaries. The only way to read about half of the note is to rotate the screen, but that doesn’t help as much. In the graph view, the graph has been slowly moving to the bottom of the screen without my input, to where I can’t even see the graph. And the ribbon icon, (that was on the left panel for daily notes, graph view, command panel, etc. now in the bottom right corner), locks to a specific icon and I can’t change it.

If there are any solutions that you know of that can implement right away would be a tremendous help, if they are bugs to the new version of Obsidian then I’ll just have to wait for the next update. :slight_smile:

Thank You!

Search the forum for posts from people having problems with scrolling and word wrap on iOS. If I remember right this is a bug that will be fixed.