Question : Left Sidebar problem

Why , when I click on a Folder in the Left Sidebar, it indents Right??? I don’t want that to happen. I haven’t used my Vaults in a while. Not liking the fact that everything I had set-up, as i wanted it, has been messed with with these latest ‘updates’. I can’t remove the indents after they have been made. Seriously? How can I stop this function from working?

What I’m trying to do

Things I have tried

As far as I’m concerned, this folder auto-‘tab’ function shouldn’t even be happening. How do I disable it?

Thanks.

I’m not really understanding what you mean, could you upload a an image or dinky little GIF of the problem?

Most likely the Onsidianite theme.

Use another theme until it is updated (or check for updates, it may have been fixed already).

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.