Plugin details not scrollable

Steps to reproduce

  1. Browse community plugins.
  2. Select a plugin.
  3. Obsidian will change from a matrix layout to one with a vertically oriented list of cards on the list and details about the selected plugin on the right.
  4. You can scroll the list, but you cannot scroll the contents of the details section.

Expected result

I would expect that if the details about a plugin exceed the length of the window, the contents of the window would be scrollable.

Actual result

The details pane/window is not scrollable. As a result, you cannot see all the details about the plugin.


  • Operating system: macOS 11.6.2
  • Debug info:
	Obsidian version: v0.16.4
	Installer version: v0.14.15
	Operating system: Darwin Kernel Version 20.6.0: Wed Nov 10 22:23:07 PST 2021; root:xnu-7195.141.14~1/RELEASE_X86_64 20.6.0
	Login status: logged in
	Catalyst license: supporter
	Insider build toggle: on
	Live preview: on
	Legacy editor: off
	Base theme: dark
	Community theme: Minimal
	Snippets enabled: 9
	Restricted mode: off
	Plugins installed: 110
	Plugins enabled: 86
		1: Calendar v1.5.10
		2: Better Word Count v0.8.1
		3: Advanced Tables v0.17.3
		4: Collapse All v1.5.3
		5: Cycle through Panes v0.1.0
		6: CSV Editor v0.0.1
		7: Fullscreen mode plugin v0.1.2
		8: Hotkeys++ v0.2.7
		9: Icons v0.3.0
		10: Imgur Plugin v2.2.1
		11: Natural Language Dates v0.6.1
		12: PDF to Markdown v0.0.7
		13: Recent Files v1.3.3
		14: Show Current File Path v0.5.2
		15: Sort & Permute lines v0.5.1
		16: Tag Wrangler v0.5.3
		17: Text expand v0.11.2
		18: Text Expander v1.1.1
		19: Workbench v1.6.1
		20: Note Refactor v1.7.1
		21: Things Logbook v0.1.16
		22: File Explorer Note Count v1.2.0
		23: Pluck v1.0.1
		24: PDF Highlights v0.0.4
		25: Timeline v1.1.0
		26: Daily Activity v0.4.0
		27: Underline v1.2.1
		28: Plugin Changelogs v1.3.0
		29: Hotkey Helper v0.3.15
		30: Filename Heading Sync v1.7.0
		31: Hotkeys for templates v1.4.3
		32: Mind Map v1.1.0
		33: Readwise Official v2.0.1
		34: Media Extended v2.11.1
		35: Number Headings v1.10.0
		36: Rich Links v1.1.0
		37: File path to URI v1.4.1
		38: Jupyter plugin v0.8.4
		39: Annotator v0.2.6
		40: QuickAdd v0.5.5
		41: Typewriter Scroll v0.2.2
		42: Workspaces Plus v0.3.2
		43: Editor Syntax Highlight v0.1.3
		44: Outliner v3.0.0
		45: Extract url content v0.12.1
		46: Dynamic Table of Contents v0.0.27
		47: Apply Patterns v2.1.1
		48: Meld Calc v1.0.2
		49: v0.1.19
		50: Reveal Active File Button v2.0.1
		51: Highlightr v1.2.2
		52: Dictionary v2.21.1
		53: Zoom v1.0.1
		54: PlantUML v1.6.6
		55: Kroki v1.2.2
		56: Regex Find/Replace v1.2.0
		57: Icon Shortcodes v0.9.6
		58: Auto Note Mover v1.2.0
		59: Settings Search v1.2.0
		60: Tag & Word Cloud v1.3.2
		61: File Info Panel v1.2.5
		62: Creases v0.6.5
		63: Lapel v0.1.0
		64: Chat View v1.2.0
		65: Better CodeBlock v1.0.8
		66: Vantage - Advanced search builder v1.4.1
		67: Obsidian Columns v1.2.0
		68: Text Format v1.8.1
		69: Contextual Typography v2.2.4
		70: Custom window title v0.3.5
		71: v1.0.4
		72: Table of Contents v0.1.3
		73: Minimal Theme Settings v6.0.5
		74: Templater v1.14.3
		75: Find orphaned files and broken links v1.8.0
		76: Emoji Toolbar v0.3.2
		77: Dataview v0.5.46
		78: Buttons v0.4.17
		79: Admonition v9.0.5
		80: Style Settings v0.4.12
		81: Excalidraw v1.7.22
		82: Kanban v1.4.5
		83: Map View v2.2.0
		84: Quote of the Day v1.0.1
		85: Omnisearch v1.6.4
		86: Raindrop Highlights v0.0.14

	Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
	Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Additional information


Possibly related to Community Theme Detail view does not scoll

Same here, I can’t install anything right now.

Sometimes you can install, but can’t read about what you’re installing… sometimes you can’t install. Never can you scroll.

'Tis true… Never can you scroll (still)…

In Community Themes or Plugins.
Even when using the ‘Default’ Obsidy Theme.

Remember when you were young, you scrolled like the sun.
Now there’s a look in your eyes, like obsidian holes in the sky.
Scroll on you crazy diamond…

Scroll on…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.