Parent/child tag tree not working in 0.15.0

Things I have tried

I’ve tried searching the help docs, but this was working fine until I updated to 0.15.0. It now shows all of my tags individually but when I click on the tree icon it shows only the parent tag, but the child tag appears in the left side file tree pane it doesn’t expand in the tag pane as it did in the previous version.

What I’m trying to do

I’d like to be able to view the full tag tree in the tag pane the way it used to work

2 Likes

I am facing the same problem!
I am now trying to revert to the previous update!

I reverted to the previous version and it all works again so that is at least a verification the it was the upgrade that caused the problem.

Here is what you need to do to revert:
If you need to roll back, disable insider build, wipe out the downloaded upgrade, and restart Obsidian. If you aren’t on the latest public installer, download and install over your current installation.

Upgrade file location (delete this and restart obsidian):
Win: %appdata%/obsidian/obsidian-0.xx.xx.asar
Mac: ~/Library/Application Support/obsidian/obsidian-0.xx.xx.asar
Linux: ~/.config/obsidian/obsidian-0.xx.xx.asar

Thank you so much for your help! Worked a treat!
Also, a moderator has seen the report (written one in the bug section before I found your thread), so they might be fixing this soon :smiley:

My pleasure. I’ve kept those instructions in an obsidian note just in case :smiley: