Parameter 'searchType' not found in YAML

What I’m trying to do

Hi I am trying to follow along with this tutorial: https://www.youtube.com/watch?v=W_leEJHBZW4

and for the first Habit tracker, I am getting this error: “Parameter ‘searchType’ not found in YAML”

Here are some screenshots:


Things I have tried

I have tried tweaking the inputs, but I am very new to this and learning, so I am totally lost.

Thanks in advance!

I retyped it, and then it gave me a date Error, so I switched it from “Tuesday, September 4th, 2023” to “2023-09-05” and now it is giving me this error: “No valid Y value found in notes”

I don’t use Tracker (which is rumoured to be “abandoned”) but have you tried to use Dutch instead of dutch for the searchTarget ? :woman_shrugging:

Yep, that didn’t work either.

So, I apparently got the plugin to work using this :

```tracker
searchType: frontmatter
searchTarget: dutch
line:
```

Note the searchType vs. searchtype from your screenshot :woman_shrugging: (maybe ?)

The note I used was named 2023-09-05.md and contained only this frontmatter :

---
dutch: 1
---

Thank you! I will try this.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.