Outliner plugin 2.0.5 with v0.13.14

Things I have tried

I tried uninstal and reinstall the Outliner plugin.

What I’m trying to do

Before Obsidian v0.13.14, the shortcuts Shift+Ctrl+Up and Shift+Ctrl+Down worked and I could move outlined items up and down in the outline.

After the live preview update, this don’t work anymore.

Do you know how to solve this? It’s a bug?

1 Like

I had the same problem initially, but it is working for me now. Have you updated the plugin?


It works with me on Obsidian v0.13.19

1 Like

I don’t knew about this new version. Thank you.

Still don’t works.

Can you see any error message in Console?
Did you check hotkey setting for ‘Outliner: Move list and sublists up/down’?

1 Like

drag&drop of the headings in the outline pane to reorder works for me, didn’t know that’s a feature until I just tried.

I posted the result of debug mode in Github Outliner’s account.

I make a upload of a reproducible markdown file with a bug. Please try to open.


202201102019 bug outliner.md (97 Bytes)
gy outline.

I have confirmed that I cannot move items in your file.
When I opened your file in another software, I found that there is a meaningless tab space in the next line of the list.
Removing it seems to allow the items to be moved.
On the other hand, if I insert a tab space in the next line of any list, I cannot move items.
I don’t know why, but it seems that if there is a tab space next to a list, the item cannot be moved.

They released a fix after I send the file. I have updated to 2.0.6 and now it works \o/

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.