Odd sync issues


Today I noticed some odd sync issues between my Mac and iPhone. If I create a new file on either, it syncs OK. However, if I edit an existing file on either device, the changes won’t sync.

If I duplicate the file, the duplicate file appears on the other device within seconds.

Things I have tried

I have disabled the VPN on both devices.
I have restarted Obsidian on both devices.
I have loaded a new vault, then exited and reloaded my current vault on both devices.

Well!! It seems that posting on this forum is enough to fix things :joy: :

After spending hours this morning trying to solve this issue … I just tested it again and it’s now working as expected! I feel like I must be going crazy. :crazy_face: Unless it was a glitch with iCloud and not Obsidian??

1 Like

Sadly, this still seems to be an intermittent issue. It worked for a while, but it’s back to not syncing changes in files. :frowning:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.