Obsidian won't work in Ubuntu 22.10

Things I have tried

I searched for answers in the forum and couldn’t find anything

What I’m trying to do

I’ve just updated my system to Ubuntu 22.10 and Obsidian stopped working (I click the icon and it just won’t start). I tried reinstalling it to no avail. Any ideas?

Did you get Obsidian to work with Ubuntu 22.10?

I will be upgrading to Ubuntu 22 shortly and am therefore very interested in the solution or whatever outcome.

So after searching a bit more I found out that after downloading the newest appimage version (1.1.9) and running sudo apt install libfuse2 in the terminal, it works (but only while the terminal is kept open, and after following the download instructions about giving permissions and running from the terminal).

And I finally got it to work as before by installing the flatpak version with the corresponding setup instructions. Hope it works for you too.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.